Agent configuration has failed

While deploying a new OEM agent on a Windows server using agentDeploy.bat, I received the following error: INFO: s_agentSrvcName=Oracleagent13c1Agentlog location is setlogWriting the following contents into C:\agent\13.5.0.0.0\agent_13.5.0.0.0\install\oragchomelistC:\agent\13.5.0.0.0\agent_13.5.0.0.0:C:\agent\13.5.0.0.0\agent_instBoth /etc/oragchomelist and /var/opt/oracle/oragchomelist does not exist.The value of chainInstall : false forceConfigure : false skipValidation : falseValidating oms host & port with url: https://myOEMserver.mycompany.com:1159/empbs/genwalletValidating oms host & port … Continue reading Agent configuration has failed

SEVERE:Create service for service name:Oracleagent13c1Agent has failed

Background: I successfully installed a fresh Oracle Enterprise Manager 13c (13.5) on a Windows server. Then, I used the silent install method to deploy a new OEM agent version 13.5 on a target Windows server.Agent deployment went successfully (Installation, patching, configuration, …), but I received the following error at the last step: ** Agent Port … Continue reading SEVERE:Create service for service name:Oracleagent13c1Agent has failed

SEVERE:emctl secure agent command has failed with status=1

Background: I successfully installed a fresh Oracle Enterprise Manager 13c (13.5) on a Windows server. Then, I used the silent install method to deploy a new OEM agent version 13.5 on a target Windows server.Agent deployment went successfully (Installation, patching, configuration, ...), but I received the following error at the last step: SEVERE:emctl secure agent … Continue reading SEVERE:emctl secure agent command has failed with status=1